Tapatalk issues

SilverBullet

Active Member
Joined
Dec 30, 2014
Messages
803
Likes
149
Location
Harmaston, TX
#1
Tapatalk hasn't worked for me going on two weeks now. Heard on another forum they were forced to update their Tapatalk plugins. Status or any plans to do the same? I travel alot and Tapatalk is so much easier to use with the mobile phone than website through a browser.
 

AVGeek

Administrator
Staff member
Global Moderator
Founding Member
Joined
Sep 5, 2010
Messages
2,336
Likes
87
Location
Boulder City NV
#2
That will have to go to Venture, as he still handles the admin duties here while Checkswrecks and I are the forum moderators. I'll shoot him a message.
 

SilverBullet

Active Member
Joined
Dec 30, 2014
Messages
803
Likes
149
Location
Harmaston, TX
#4
Do you have free or paid version of app? I use Tapatalk for 6 websites. All worked fine up until the time new plugins forced. One forum stumbled for 1/2 day but this forum has been non connectable ever since. All others fine.


tallpaul said:
Tapatalk is working for me. Made this post with it...!
 
Joined
Mar 20, 2013
Messages
38
Likes
3
Location
Central Texas
#5
SilverBullet said:
Do you have free or paid version of app? I use Tapatalk for 6 websites. All worked fine up until the time new plugins forced. One forum stumbled for 1/2 day but this forum has been non connectable ever since. All others fine.
Using tapatalk (paid I think), I have to sign out and sign back in almost every day. But that's not a new phenomenon.
 

Venture

Administrator
Staff member
Founder
Joined
Feb 26, 2010
Messages
2,059
Likes
17
#6
I think I need to update the plug-in for Tapatalk. I'll look into it now.
 

Venture

Administrator
Staff member
Founder
Joined
Feb 26, 2010
Messages
2,059
Likes
17
#7
I updated the plugin. Somebody let me know if it's working ok now.
 

Sierra1

Well-Known Member
Joined
Nov 7, 2016
Messages
2,060
Likes
778
Location
DFW-TEXAS
#8
I've notice that recently it takes a minute or so for my laptop to log in/off this site. It SEEMS that this is the only site with this issue. Did something change, or is it on my end? Not a big deal, just wondering.
 

bigbob

Well-Known Member
Joined
Sep 9, 2014
Messages
1,024
Likes
133
Location
Des Moines, IA
#11
First time after the upgrade I had 225 unread posts. Back to April or May. I tried a global Mark Read but did not work. Spent an hour opening each one. Has been perfect since.
 
Top Bottom