Forum Upgrades 3/16/2020

Venture

Administrator
Staff member
Founder
Joined
Feb 26, 2010
Messages
2,110
I upgraded to the latest version of Xenforo tonight. I also upgraded to the latest version of Tapatalk. A new default theme was installed. I hope folks like it, but if not you can still revert to the original "Shades of Blue" theme by clicking on the theme picker in the bottom left corner of any page.

Please let me know if you see any issues. I don't use Tapatalk, so if somebody could report back if it's working ok I'd appreciate it.

Planned upgrades this week:
1. Media Gallery installation
2. Other things I'm 1.5 years overdue on...

Thanks for your continued support!
 
Last edited:

Jlq1969

Well-Known Member
Joined
May 5, 2018
Messages
607
Location
Argentina
I think the start style, should be the previous one (shade of blue), it is true that there is a button to change it, but the “default” and “YST” style, keep the backlight on, and are the start style, while the "shade of blue" is in a kind of "dark mode", which is more fashionable today, for the problem of saving battery in smartphones. It is a contribution, not a complaint:)
 
Last edited:

EricV

Riding, farkling, riding...
2011 Site Supporter
2012 Site Supporter
2013 Site Supporter
2014 Site Supporter
Joined
May 22, 2011
Messages
7,678
Location
Tupelo, MS
Thanks for the on-going work to the forum Venture! Man, woke me up quickly with my first hit of the day and it being YST instead of my usual shades of blue. :p No issue, quickly found and reverted back to the dark for now. I never minded the default in the past and just left it that way, but I'd gotten used to it. Maybe later today I'll change back to YST since it's easier to read in some conditions on the phone. I appreciate having the option to so easily change back and forth. I like the other changes I see so far. tidies things up a bit.
 

ballisticexchris

Chris Moritz
Joined
Nov 15, 2012
Messages
2,880
Location
California
Right on Venture, great job!! I can't imagine how hard a software upgrade is to do on a forum. I appreciate it sir. Thank you!!
 

Cycledude

Well-Known Member
Joined
Jan 29, 2016
Messages
2,470
Location
Rib lake wi
Everything seems to be working fine here, I switched back to the old dark color simply because that’s what I’m used to and old habits are sometimes hard to change.
Nice job keeping everything working smoothly !
 

Venture

Administrator
Staff member
Founder
Joined
Feb 26, 2010
Messages
2,110
Different strokes for different folks. That's why we have options.

Question for those who prefer the blue theme - is it simply because it's darker? Personally I find the light theme to be much better laid out.
 

tallpaul

Well-Known Member
Joined
Sep 14, 2017
Messages
699
Location
Whitworth, Rochdale, UK
Just tried the yst theme. Still prefer the shades blue though.

Thanks for all the work you put in with the upkeep on this place, Venture. It really is a great place to hang out.
 

AVGeek

Administrator
Staff member
Global Moderator
Founding Member
2014 Site Supporter
Joined
Sep 5, 2010
Messages
2,605
Location
Boulder City, NV 89005
I have noticed some odd formatting characters with the new YST color scheme. It might just be my browser (Safari on mac OS X 10.15.3 Catalina)...

I did try Chrome instead, and didn't see the odd characters, so definitely a browser issue. The characters are not present in the Shades Of Blue Scheme.
 

Venture

Administrator
Staff member
Founder
Joined
Feb 26, 2010
Messages
2,110
I have noticed some odd formatting characters with the new YST color scheme. It might just be my browser (Safari on mac OS X 10.15.3 Catalina)...

I did try Chrome instead, and didn't see the odd characters, so definitely a browser issue. The characters are not present in the Shades Of Blue Scheme.
Take a screenshot and send it to me along with the page URL. I'm curious.
 

AVGeek

Administrator
Staff member
Global Moderator
Founding Member
2014 Site Supporter
Joined
Sep 5, 2010
Messages
2,605
Location
Boulder City, NV 89005
Take a screenshot and send it to me along with the page URL. I'm curious.
I just opened up another window to take a look and grab the screen shot, and the characters are gone. If I see it again, I'll grab it then and there...
 
Top