Forum Update News - 8/10/2018

Venture

Administrator
Staff member
Founder
Joined
Feb 26, 2010
Messages
2,057
Likes
14
#1
So it's been a busy week for us here:

1. Successfully converted SMF to Xenforo. This first step was to re-establish user accounts, and the main forum data (forums, threads, posts) on the new platform. The Xenforo package is natively mobile-ready, which was MUCH needed over the old SMF platform. Now you can browse easily on any device.

2. Successfully fixed the broken registration process. Users can now register without manual assistance or approval.

3. Email notifications are fixed. Registration emails are sending again, and activity notification emails are working. NOTE: check your spam folders if you believe this to be untrue, and if you're still not getting notifications, please let me know.

4. Secure communications enabled. We are 100% https now for web traffic.

5. New member map installed. The old SMF member map had some issues. The new one hopefully won't have any. :)

Upcoming enhancements:

1. Gallery - this will be back online next week. I need to install it and convert the content.

2. Portal / Home page - this will be up and running hopefully next week to make it a little more interesting looking around here.

3. Fix broken links - internal links to the old SMF style urls need to be fixed. I have a plan for this, but it will require some work. So be aware links from outside and internally that were made prior to the conversion will most likely land you on a page that says it couldn't find what you asked for.

4. Whatever little tweaks I find along the way...


That's it for now. It's been a bit of a journey but one long overdue. Please continue to use the specific Xenforo forum to post any questions or issues you might have:

https://www.yamahasupertenere.com/index.php?forums/xenforo-upgrade-questions-and-issues.85/

Also, if anybody wants to see a particular enhancement or has a suggestion post it in the suggestions forum:

https://www.yamahasupertenere.com/index.php?forums/suggestions-feedback.7/


Thanks all!
 
Last edited:

Venture

Administrator
Staff member
Founder
Joined
Feb 26, 2010
Messages
2,057
Likes
14
#4
Thank you, the new format looks very good. I found the link for new posts . Will there again be a link to click so that we go to the latest unread post in a thread?
I don't think there is a specific link, but what I'm finding is when I click on a thread I've read before it jumps me to the first new post automatically and new posts have a "new" tag on them. It seems inconsistent though... I'll keep and eye on it and see if I can figure out the exact behavior.
 
Joined
Mar 11, 2013
Messages
99
Likes
1
Location
Santiago, Chile
#5
Just entered after some time and.....good surprise for the new Xenoforo platform. I like it. It is really user friendly. Thank you for and whoever works hard in this forum.
 

AVGeek

Administrator
Staff member
Global Moderator
Founding Member
Joined
Sep 5, 2010
Messages
2,240
Likes
17
Location
Boulder City NV
#6
I'm glad we made the jump as well. I merged two threads today, and it was so much easier than on the old forum software. So we are still learning the new tools as well, but if you need help, please reach out to us, and we will get things sorted!
 

Sierra1

Well-Known Member
Joined
Nov 7, 2016
Messages
1,375
Likes
41
Location
DFW-TEXAS
#8
Thank you, the new format looks very good. I found the link for new posts . Will there again be a link to click so that we go to the latest unread post in a thread?


Just click on the "1 hour ago" , or what ever time it says, on the right side and it takes you to the very latest post.
 

AVGeek

Administrator
Staff member
Global Moderator
Founding Member
Joined
Sep 5, 2010
Messages
2,240
Likes
17
Location
Boulder City NV
#9
Just click on the "1 hour ago" , or what ever time it says, on the right side and it takes you to the very latest post.
I did it that way right after the changeover, and it would take me to the latest post, but that was not necessarily the first newest post since I was last in that thread...
 

WJBertrand

Ventura Highway
Joined
Jun 20, 2015
Messages
1,748
Likes
34
Location
Ventura, CA
#10
I’ve found that most of the time just clicking on the thread takes me to the 1st unread message automagically. If not, there’s an additional button that will get you there after the thread opens.


Sent from my iPhone using Tapatalk Pro
 

Venture

Administrator
Staff member
Founder
Joined
Feb 26, 2010
Messages
2,057
Likes
14
#16
I'm still getting the home page when doing a google search on specific threads. Is there a setting I have to enable?
Nothing you can do at the moment. I'm still trying to fix it, it's driving me nuts.

Try using the forum search in the meantime.
 
Joined
Nov 15, 2012
Messages
96
Likes
12
Location
Fullerton, CA
#18
Nothing you can do at the moment. I'm still trying to fix it, it's driving me nuts.

Try using the forum search in the meantime.
No problem at all. I thought it was a setting in preferences or something. The new look is really nice and thank you for your efforts on getting this forum "modernized".
 
Top Bottom