Recent content by old1959

  1. O

    What you did to your Tenere today??!!

    Yes, bike is on battery tender and the boxes next to the bike are what he, or other suppliers, have sent to make the FJR his. I might add that the FJR is a very nice bike, road it home from Austin for him, and the only change I told I would make would be to move the bars closer. Everything else...
  2. O

    What you did to your Tenere today??!!

    Had new tires installed a few days ago and today changed the oil and filter. Waiting on rear brake pads.
  3. O

    Gen2 start question

    Hmmm. Some of you didn’t read original post carefully. The random hard start has plagued this bike before and after replacement of plugs, air filter, valve check, throttle bodies synchronization, etc. Also, very intermittent along with the issue that my location in Texas doesn’t experience a lot...
  4. O

    Gen2 start question

    Plugs were changed at 26k along with air filter and performed a valve check (truly thankful all were within spec).
  5. O

    Gen2 start question

    Another data point. I just checked temperatures... Bike 62. Thermometer 57. Subaru is 59. All very close. I don’t think the sensor is bad but maybe the tolerance on it is slightly such that it reads a bit high; maybe just high enough to cause the occasional hard start.
  6. O

    Gen2 start question

    Agree with comments. But note my earlier comments that temperature readout is high on the bike cold; hasn’t been ridden in a few days. So engine heat won’t have an impact in this situation. I have factory manual and below is how to test sensor which I’ll do once I get a multimete; mine broke a...
  7. O

    Gen2 start question

    FYI. Bike always starts. And the difficulty of starting is a random occurrence. Also, the temperature reading will rise slightly if sitting traffic or not moving but so does my car, Subaru, temperature. However, at highway speeds both bike and car come down. I’m just noticing the S10 is...
  8. O

    Gen2 start question

    And link to booster plug https://www.boosterplug.com/shop/frontpage.html
  9. O

    Gen2 start question

    Thoughts and comments wanted. Background: My 2017 non ES with 35k miles which I checked the valves, changed air filter, plugs at 26k has occasionally been hard to start when cold. I live in Texas so this isn’t often. Also, the bike has stalled three times in the almost two years I have owned...
  10. O

    What you did to your Tenere today??!!

    Speaking of painting... I painted the Hepco Becker skid plate on my bike. The stock aluminum finish was okay but stood out too much so the other day while in WalMart I picked up a can of Rust Oleum. I went for a short ride afterwards but didn't notice any horsepower gain.:rolleyes:
  11. O

    where did you TAKE your Tenere today?

    Since I had installed a new front tire, I needed a test ride. A little ride in the Texas hill country. Needed to try out the wet traction capabilities with a small water crossing.
  12. O

    Another Cold Hard Start...

    Cycledude, regarding popping sounds while slowing down, I would say no or nothing unusual. Mad hatter, I’m in New Braunfels. We should meetup sometime. Twenty seconds would seem like eternity to hold the starter button. The bike typically starts within a few seconds.
  13. O

    Another Cold Hard Start...

    Oh, and stock original battery. Bought bike new March 1st, 2018. Thank you all for your comments.
  14. O

    Another Cold Hard Start...

    Oh, and to me, 50 degrees is cold;) Darn cold...
Top Bottom