Author Topic: What you did to your Tenere today??!!  (Read 1538830 times)

Offline Stoned

  • Newbie
  • *
  • Posts: 22
Re: What you did to your Tenere today??!!
« Reply #10605 on: January 19, 2017, 01:56:56 pm »
Finally got around to the suspension. Installed Penske shock and set up my fork with straight rate springs and Gold Valves. After several short rides and some initial adjustments, I am very pleased ( I knew I would be-not my first rodeo).
I will say, removing the stock compression valves from the cartridge about kicked my ass. It took a lot of heat to finally break them loose. Otherwise, relatively straight forward.
2005 DL-650 and 2013 XT1200

Offline Davesax36

  • Sr. Member
  • ****
  • Posts: 370
Re: What you did to your Tenere today??!!
« Reply #10606 on: January 19, 2017, 11:29:33 pm »
Today I started to wonder whether a low fuel level could possibly be associated with longer cranking before the bike comes to life. Like the fuel system won't let the ignition system fire the plugs until it makes and maintains a certain pressure. It's probably just a cold start thing, but I swear it only needed one revolution to catch after I got gas.

Also I rode around for a while. What a nice machine this is.

Offline holligl

  • Full Member
  • ***
  • Posts: 109
  • Find the road less traveled...
Re: What you did to your Tenere today??!!
« Reply #10607 on: January 20, 2017, 10:53:23 am »
Today I started to wonder whether a low fuel level could possibly be associated with longer cranking before the bike comes to life. Like the fuel system won't let the ignition system fire the plugs until it makes and maintains a certain pressure. It's probably just a cold start thing, but I swear it only needed one revolution to catch after I got gas.
I doubt it.  You should always allow the pump to come to full pressure before starting.  The fuel height pressure difference between a full tank and low tank would be minuscule compared to the pump pressure.  Fresh fuel Vs stale fuel maybe?
2014 BluES

Offline AVGeek

  • Global Moderator
  • Hero Member
  • *****
  • *****
  • *
  • *
  • Posts: 1840
Re: What you did to your Tenere today??!!
« Reply #10608 on: January 20, 2017, 11:37:41 am »
Today I started to wonder whether a low fuel level could possibly be associated with longer cranking before the bike comes to life. Like the fuel system won't let the ignition system fire the plugs until it makes and maintains a certain pressure. It's probably just a cold start thing, but I swear it only needed one revolution to catch after I got gas.

Also I rode around for a while. What a nice machine this is.

I've always waited for the ignition cycle on power up to finish before attempting to start the bike.  I've also never experienced the hard start issue reported here.
IBA# 54462

Offline Grumpy

  • Full Member
  • ***
  • Posts: 136
  • Getting old is not for wimps
Re: What you did to your Tenere today??!!
« Reply #10609 on: January 20, 2017, 12:49:23 pm »
 A couple of days ago I managed to flood it ::). I left it over night, but still no joy, just the odd burble from the RH pot. I did the WOT and kill switch on starts, but just kept smelling up the garage with gas fumes. I was thinking that I would have to get the plugs out when I remembered reading  somewhere on here about pulling the FI fuse. A dozen or so spins without the pump, fuse back in and bingo, first push of the start button. Took 5 minuts, but better than getting to the plugs. :)
YAMAHA XT1200Z 2011
      "      XJR1300 1999

Offline EVLED

  • Newbie
  • *
  • Posts: 44
  • Bike riding nutter
    • My Blog
Re: What you did to your Tenere today??!!
« Reply #10610 on: January 20, 2017, 03:55:46 pm »
Gave her a new grin - enjoy the crappy photos...



'08 Concours 14, '13 Super 10

Offline Davesax36

  • Sr. Member
  • ****
  • Posts: 370
Re: What you did to your Tenere today??!!
« Reply #10611 on: January 20, 2017, 05:18:23 pm »
I've always waited for the ignition cycle on power up to finish before attempting to start the bike.  I've also never experienced the hard start issue reported here.
I always wait as well. I'm used to waiting on the Vmax to finish its cycle as well. I think I'll just wait for new battery time and go with the Ytz14s.

Offline BigBob

  • Hero Member
  • *****
  • *
  • Posts: 557
Re: What you did to your Tenere today??!!
« Reply #10612 on: January 20, 2017, 09:27:57 pm »
Ride to work first time this year. And must not have ridden the S10 much since October since it is still DST on the clock!


Sent from my iPhone using Tapatalk Pro
Member of Mid-Iowa Star #210
2014 Super Tenere ES
2010 Stratoliner Deluxe

Offline puffmtd

  • Newbie
  • *
  • Posts: 8
Re: What you did to your Tenere today??!!
« Reply #10613 on: January 20, 2017, 10:49:48 pm »
Swapped out the clutch basket for the '14 version and installed a mcct.  All went well (thanks to all the info and pics on the forum) and the bike is running a lot smoother and quieter.

 

Related Topics

  Subject / Started by Replies Last post
37 Replies
8724 Views
Last post October 18, 2014, 01:48:52 pm
by cakeboy
14 Replies
3519 Views
Last post October 12, 2011, 12:16:00 am
by Twisties
11 Replies
3938 Views
Last post September 22, 2012, 06:09:24 am
by spasm
8 Replies
4594 Views
Last post October 11, 2012, 10:36:52 pm
by EricV
339 Replies
31003 Views
Last post October 16, 2016, 12:08:31 am
by racer1735