Author Topic: 2014 Cruise Control Will not set  (Read 1340 times)

Offline BigBob

  • Hero Member
  • *****
  • *
  • Posts: 713
Re: 2014 Cruise Control Will not set
« Reply #30 on: April 10, 2017, 10:50:07 pm »


Nope. I'm betting that fixed it. Yankee logic. :)
Snake You have the tire changer. Do you use it to change your windshield?


Sent from my iPhone using Tapatalk Pro
Member of Mid-Iowa Star #210
2014 Super Tenere ES
2010 Stratoliner Deluxe

Offline BigBob

  • Hero Member
  • *****
  • *
  • Posts: 713
Re: 2014 Cruise Control Will not set
« Reply #31 on: April 10, 2017, 10:52:51 pm »
Romney went back and forth so many times in the Civil War that we're going to need to keep a close eye on you two.
 ::003::
Snake and I were both with the northern side of the Alamo.  Does that count?


Sent from my iPhone using Tapatalk Pro
Member of Mid-Iowa Star #210
2014 Super Tenere ES
2010 Stratoliner Deluxe

Offline gv550

  • Full Member
  • ***
  • Posts: 117
Re: 2014 Cruise Control Will not set
« Reply #32 on: April 10, 2017, 10:59:52 pm »
I had the blinking cruise light yesterday, and I was the cause. It was my first attempt at throttle body synchronizing and somehow messed it up. When I connected my home-made manometer I found them about 18 inches (of ATF) out of balance so I backed the left adjuster screw out until they balanced, then opened the right screw 3/4 turn and re-balanced. 
Went for a ride and cruise light would sometimes blink and of course could not set, and the bike ran like crap. Engine light came on a few times too.
I returned to the garage and connected the manometer and found the balance way off, turned the left screw back in to even it up and bike runs great, and cruise light is on steady.
Only thing I can figure is I had a longer lead hose on the left side the first time, everything equal length the second time.
Garry

2016 Super Tenere ...fast Yellow....
*Givi engine guards, skid plate and XS308 tank bag.
*Oxford heated grips with Grab-on wrap.
*Yamaha side cases and top box.
*Yamaha tall shield and side deflectors.
*Zumo 660
*Mitas E07 tires
2009 Kawasaki Vulcan Voyager

Offline Don in Lodi

  • Hero Member
  • *****
  • *
  • *
  • *
  • *
  • Posts: 4037
Re: 2014 Cruise Control Will not set
« Reply #33 on: April 10, 2017, 11:06:56 pm »
Only thing I can figure is I had a longer lead hose on the left side the first time, everything equal length the second time.

 ::008::
Don in Lodi
2012 Tenere
1997 Royal Star
1984 CB900
1986 XL600
1981 XL185
1969 CT90

"ride what you want, want what you ride"

Offline gv550

  • Full Member
  • ***
  • Posts: 117
Re: 2014 Cruise Control Will not set
« Reply #34 on: October 11, 2017, 10:50:24 am »
BigBob, did you find a solution for your cruise problem?
I have the blinking cruise light on my 2016, looking for ideas.
Thanks,
Garry

2016 Super Tenere ...fast Yellow....
*Givi engine guards, skid plate and XS308 tank bag.
*Oxford heated grips with Grab-on wrap.
*Yamaha side cases and top box.
*Yamaha tall shield and side deflectors.
*Zumo 660
*Mitas E07 tires
2009 Kawasaki Vulcan Voyager

Offline BigBob

  • Hero Member
  • *****
  • *
  • Posts: 713
Re: 2014 Cruise Control Will not set
« Reply #35 on: October 11, 2017, 09:49:12 pm »
BigBob, did you find a solution for your cruise problem?
I have the blinking cruise light on my 2016, looking for ideas.
Thanks,

 Put a new rear tire on and it is better. On my 4000 mile trip the last couple weeks the light blinked 3 times I think.  Usual fix worked. Speed up in a traffic free zone, pull the clutch turn off the key. As soon as the display goes dark turn the key on pop the clutch, hit the cruise button and immediately set it.

Unless I am in real mountain twisties I almost always have the cruise set.  Saves speeding tickets.
Member of Mid-Iowa Star #210
2014 Super Tenere ES
2010 Stratoliner Deluxe

Offline gv550

  • Full Member
  • ***
  • Posts: 117
Re: 2014 Cruise Control Will not set
« Reply #36 on: October 12, 2017, 10:11:29 am »
Thanks, but it appears your problem still exists. Have you checked for a stored fault code? Mine triggers code 90 whenever the cruise light flashes.
Garry

2016 Super Tenere ...fast Yellow....
*Givi engine guards, skid plate and XS308 tank bag.
*Oxford heated grips with Grab-on wrap.
*Yamaha side cases and top box.
*Yamaha tall shield and side deflectors.
*Zumo 660
*Mitas E07 tires
2009 Kawasaki Vulcan Voyager

Offline BigBob

  • Hero Member
  • *****
  • *
  • Posts: 713
Re: 2014 Cruise Control Will not set
« Reply #37 on: October 13, 2017, 12:14:29 am »
How do you check the code?
Member of Mid-Iowa Star #210
2014 Super Tenere ES
2010 Stratoliner Deluxe

Offline gv550

  • Full Member
  • ***
  • Posts: 117
Re: 2014 Cruise Control Will not set
« Reply #38 on: October 13, 2017, 07:13:08 am »
Kickstand down
Transmission in 1st
Kill switch STOP
Press and hold TCS and RESET at the same time
Turn key on
Continue to hold TCS and RESET until SELECT/ECU appears
Press and hold TCS and RESET again until DIAG appears
Press and hold TCS and RESET again until 01/14 appears
Press TCS until 61/xx appears, xx will be your fault code. If there is more than one code, they will display in sequence.
Press TCS until 62/xx appears, xx will be the total number of stored codes, flip kill switch to RUN then STOP to clear all codes.
Turn the key off to exit the diagnostics.
« Last Edit: October 13, 2017, 07:15:59 am by gv550 »
Garry

2016 Super Tenere ...fast Yellow....
*Givi engine guards, skid plate and XS308 tank bag.
*Oxford heated grips with Grab-on wrap.
*Yamaha side cases and top box.
*Yamaha tall shield and side deflectors.
*Zumo 660
*Mitas E07 tires
2009 Kawasaki Vulcan Voyager

 


testate