Author Topic: Starter solenoid connections  (Read 498 times)

Offline BWC

  • Sr. Member
  • ****
  • *
  • *
  • *
  • *
  • Posts: 391
Starter solenoid connections
« on: February 04, 2018, 05:19:16 pm »
Just had another local rider send me a couple of pics. of what he found while investigating what appeared to be a battery issue. A bolt at the solenoid connection was loose and had been arcing. I also stumbled across this same connection loose on my bike recently while I had the RH cowl off. Both bikes are 13 models with about the same miles on them. It might be worth a check if you are doing a service  to check these bolts for tightness.
Just be carefull with a wrench on there not to ground it to anything as the bottom connection of the solenoid which runs to the battery is energized even with the key off.




Offline Checkswrecks

  • Global Moderator
  • Hero Member
  • *****
  • *
  • Posts: 7786
  • Ungenear to broked stuff
Re: Starter solenoid connections
« Reply #1 on: February 04, 2018, 05:47:43 pm »
Excellent post and easy to check - Thanks!
Damascus, MD
XTZ1200, KTM 690R

Offline OldRider

  • Hero Member
  • *****
  • *
  • Posts: 1251
Re: Starter solenoid connections
« Reply #2 on: February 04, 2018, 05:59:16 pm »
My 13 had a loose battery bolt on the rely too.

Offline Stridey

  • Sr. Member
  • ****
  • Posts: 335
Re: Starter solenoid connections
« Reply #3 on: February 06, 2018, 02:55:23 pm »
I had this too! We thought battery but that kept going albeit a bit slow. Saw the spark coming off the solenoid lead! Took it off cleaned with some emery paper as it was a bit green looking  and a squirt of contact cleaner and turned over much better but also think water may have been in fuel from a very wet ride week before with deep flood water? Anyhow seems ok now


Sent from my iPhone using Tapatalk

Offline Dogdaze

  • Hero Member
  • *****
  • Posts: 2718
Re: Starter solenoid connections
« Reply #4 on: February 07, 2018, 12:48:44 am »
My 2012 did the same after I parked up to refuel, would not start, I thought I was stranded up the mountain on a Sunday, so rolled it downhill, to bump start it, fired up, got home and found that bolt loose.
As I get older, I am no longer surprised at what I know, I'm surprised at how much I don't know.

Offline 2daMax

  • Hero Member
  • *****
  • Posts: 545
Re: Starter solenoid connections
« Reply #5 on: February 09, 2018, 01:49:52 am »
Good info.  Thanks for informing
Current: 2012 Super Tenere - White/Red Speedblocks
Previous:
2011 to 2015 - Kawasaki Versys 650 2011
2010 to 2011 - Kawasaki Ninja 250R 2008

Offline Xclimation

  • Sr. Member
  • ****
  • Posts: 260
Re: Starter solenoid connections
« Reply #6 on: February 09, 2018, 10:37:20 am »
Thank You! Gonna check this next time cowl is off. I use one of those connections as ground
2015 Super Tenere Power Commander PCFC, Catless OEM headers, Delkevic slip-on, Uni-filters, Modified Airbox, Altrider Crash bars and skid plate, Flat seat mod. Dash in-fill, Nighteyes LED headlight bulbs, SW motech tank bag, Madstad windshield bracket, Parabellum/Give Airgflow windshield (Using stock windshield mostly) Touratech Headlight guard, Rox Risers, RideonAdv. extended brake/clutch lines

Offline OldRider

  • Hero Member
  • *****
  • *
  • Posts: 1251
Re: Starter solenoid connections
« Reply #7 on: February 09, 2018, 05:52:39 pm »
Thank You! Gonna check this next time cowl is off. I use one of those connections as ground

I hope not. The battery side is hot (+) all the time and the other side is hot (+) when you push the starter button.

Offline Boris

  • Jr. Member
  • **
  • Posts: 58
Re: Starter solenoid connections
« Reply #8 on: February 10, 2018, 05:59:53 pm »
Checked mine today, top one was very loose.

Offline racer1735

  • Sr. Member
  • ****
  • Posts: 380
Re: Starter solenoid connections
« Reply #9 on: February 11, 2018, 09:31:03 am »
Are we talking about the terminal bolts that are under the rubber caps?

Offline Stridey

  • Sr. Member
  • ****
  • Posts: 335
Re: Starter solenoid connections
« Reply #10 on: February 11, 2018, 09:42:56 am »
Yes as per image by OP!


Sent from my iPhone using Tapatalk

 

Related Topics

  Subject / Started by Replies Last post
3 Replies
1045 Views
Last post February 17, 2012, 10:14:23 pm
by DrRedDog
21 Replies
5743 Views
Last post November 20, 2014, 11:01:07 am
by Chuck B
1 Replies
619 Views
Last post October 31, 2014, 02:19:53 pm
by EdOnS10
7 Replies
908 Views
Last post December 25, 2016, 11:01:36 pm
by Cycledude
20 Replies
2007 Views
Last post March 04, 2017, 09:31:43 am
by RCinNC